1. Installation

1.1. Requirements

Concise requires PHPUnit which is included as a dependency of concise. Concise is compatable and tested against all minor releases of PHPUnit starting with with 4.0. Builds can be found at Travis CI with different COMPOSER values.

PHP versions 5.3 to 5.6 are supported. However, HHVM is not yet supported.

1.2. Composer

Concise is provided through Composer. The easiest way to include concise as a development dependency for your current project:

composer require-dev elliotchance/concise

Alternatively you can add it to your composer.json file:

    "require-dev": {
        "elliotchance/concise": "~2.0"